Endian’ s systems protected from Shellshock

(26.09.14)

As you may know, during the last few days a serious bug affecting bash has been discovered. Endian developers already implemented fixes for CVE-2014-6271 and CVE-2014-7169, known as Shellshock.

Endian’ s systems are therefore protected from any attempt.

A highly-skilled team made up of developers, quality assurance and technical support is still monitoring the situation. At the moment no attacks to our systems are known.

Please note that the security fixes are available for Endian customers with active maintenance only. For more information on Endian maintenance and SLA, please consult: http://www.endian.com/en/support/maintenance/


Endian on FacebookEndian on LinkinEndian on twitterEndian Blog

 

Endian Announces New 4i Industrial Appliance

17.07.2014

Endian is pleased to introduce the all new 4i Edge 515, one of the most powerful industrial VPN routers on the market.

read more

OpenSSL bugs: zero impact on Endian server appliances

23.06.2014

OpenSSL bugs: zero impact on Endian server appliances

read more

Endian Heartbleed Impact

15.04.2014

As you may be aware, there has been a major security vulnerability in an open source encryption package (OpenSSL) called “Heartbleed”.

read more

Endian and Cloud4wi partner for a powerful Hotspot

25.03.2014

Endian and Cloud4wi partner for a powerful Hotspot

read more
Displaying results ###SPAN_BEGIN###%s to %s out of ###SPAN_BEGIN###%s